Intent to drop TLS 1.0 support – phased approach – action required

At Comapi, we are always committed to increasing the robustness of our security, which is why we will continuously reassess, and perhaps from time-to-time cease our support for, certain software or protocols as they are no longer up to the standards or security we want to supply to our clients, and in turn their end-customers. As protocols get older, they become less secure, which has now become the case for TLS 1.0 which is particularly vulnerable to man-in-the-middle attacks.

We have for a long time supported TLS 1.1 and 1.2, and now plan to phase out support for TLS 1.0 starting from 31st July, we ask that you please ensure your systems are able to support at least TLS 1.1 and 1.2 as soon as possible to avoid any disruption of service. Don’t worry, modern browsers and operating systems already support TLS 1.1 and 1.2, but any older operating systems, especially those used to call our APIs or web-services, must be checked to ensure that they will continue to function after we make this crucial change.

At present, the Comapi API supports TLS 1.3 (as well as 1.1 and 1.2), with the maximum version supported by Dynmark web-services being 1.2.

Further details about the changes, the schedule, and what you may need to do to use the later versions can be found here.

Don’t forget, we are always on hand to help with any of your queries you may have, and we thank you in advance for joining us in commitment to enhanced security measures for both you, and your customers. If you have any questions please contact your Client Engagement representative or email clientengagement@Comapi.com.